Kérjük jelentkezz be!

Segítségek hardver témában

Ez a topic a számítógépes hardveres hibákkal foglalkozik. Tehát ha úgy gondolod, hogy a te próblémád ilyen jellegű, például csíkoz a monitorod stb., akkor a megfelelő helyen jársz.

#868754 vzoltan76 2020. február. 02. 18:13
vzoltan76
Sziasztok!

Véleményt szeretnék kérni: adva van egy Axagon PCI-E NVME átalakító,benne egy Samsung 970 EVO SSD...az inteles gépem gond nélkül felismeri,minden oké,viszont ha ugyanezt az átalakítót ezzel az SSD-vel átrakom az AMD-s alaplapomba,ott fel sem ismeri...mit csinálok rosszul?
#868733 Akapulto 2020. január. 13. 19:56
Akapulto
#868511 :: Simba (2019. július. 21. 11:30)
Szerintem érdemes kipróbálni másikkal. Mindenesetre egy kontakt spray-el adnék neki, már a hangszóró kimenet csatlakozójának, és másik zajkeltő rá, vagy audiokábel csere. Ha így is jelentkezik, akkor biztos az audiovezérlő haldoklik.
Időközben arra jöttem rá hogy ezek a hangproblémák két külön dologból erednek.
1. Egyrészt van ami félóránként jelentkezett, azaz 2-3 secundumos hangszünet, az hardveres (alaplapi) és teljesen kiküszöbölhető azzal hogy az előlapi csatlakozón (fejhallgatónak valón) vannak csatlakoztatva a hangfalak.
2. Másrészt van az a probléma ami a kurzor mozgással és a folyamatos hanghibákkal (tehát valami "tüskék" vannak a hangfolyamban) függ össze. Utóbbi valószínűleg a Windows 10 legújabb kiadásainak módosított DPC (Deferred Procedure Call)-je miatt van. Ezt úgy küszöböltem ki hogy a Windows CMD-ban beírtam 2 parancsot a bcdedit-hez. Csak ezzel az a baj hogy pl. a Torchlight 2-vel játszva ugyanazzal az NVIDIA driverrel mint a CMD előtt az képkockasebesség mondhatni furán viselkedik, nem úgy reagál a játék mint kéne.
És az asztalon ha mozgatom a kurzort (amikor egyébként semmi program nem fut a háttérben) a CPU jobban dolgozik mint ha egy helyben áll a kurzor (érzékelhető különbséggel a CMD előtthöz képest).
#868511 Simba 2019. július. 21. 11:30
Simba
#868510 :: Akapulto (2019. július. 21. 11:08)
Nem próbáltam még másik hangszóróval, de épp most néztem újat. Egy régi típus van (Genius SP-M200) a régi gépemet (ami a profilomban van feltüntetve) már kiszolgálta, ott nem volt gond. Most egy Gigabyte alaplapom (GA-B250M-DS3H) van integrált audiovezérlővel. Nem tudom érdemes-e kipróbálni még régebbi hangszóróval (van egy tartalékba) mielőtt veszek újat vagy esetleg a monitorba építettet?
Szerintem érdemes kipróbálni másikkal. Mindenesetre egy kontakt spray-el adnék neki, már a hangszóró kimenet csatlakozójának, és másik zajkeltő rá, vagy audiokábel csere. Ha így is jelentkezik, akkor biztos az audiovezérlő haldoklik.
#868510 Akapulto 2019. július. 21. 11:08
Akapulto
#868506 :: Simba (2019. július. 20. 19:31)
Próbáltad más hangszóróval is? Mondjuk ha szigorú rendszer van benne, akkor nehezen elképzelhető a contact hiba, akkor azért spontanitás lenne benne, de én ezt sem zárnám ki egyelőre.
Nem próbáltam még másik hangszóróval, de épp most néztem újat. Egy régi típus van (Genius SP-M200) a régi gépemet (ami a profilomban van feltüntetve) már kiszolgálta, ott nem volt gond. Most egy Gigabyte alaplapom (GA-B250M-DS3H) van integrált audiovezérlővel. Nem tudom érdemes-e kipróbálni még régebbi hangszóróval (van egy tartalékba) mielőtt veszek újat vagy esetleg a monitorba építettet?
#868506 Simba 2019. július. 20. 19:31
Simba
#868505 :: Akapulto (2019. július. 20. 17:15)
Hello Az a problémám, hogy kb. félóránként vannak ilyen 2-3 másodperces hangszünetek a gépemen, ilyenkor a Realtek hangkezelő földob egy üzenetet, hogy újracsatlakoztatja a hangszórókat (Jack csatlakozót használok). A PC Guru csoportba már írtam egyszer a dologról, ott azt kérdeztem megoldja-e az audio driver csere. De úgy tűnik semmilyen verziójú nem oldja meg. Azóta volt egyszer olyan hogy egy Nvidia driver (430.64 azt hiszem) telepítése után a Grim Dawn nevű játék közben félóránként nem ment el a hang hanem reccsent egyet. Ekkor történt hogy egyszer csak a gépindítás után az egérkurzor akadt és a zene(AIMP3) valamint videolejátszó (MPC-HC) hangja folyamatosan recsegett. Utána pár nappal megjavult magától. Mit lehet ilyenkor tenni? Úgy tűnik az olyan hangok, mint pl. a Grim Dawn zenéje egy idő után kiváltják hogy pl. hibás legyen az AIMP.
Próbáltad más hangszóróval is? Mondjuk ha szigorú rendszer van benne, akkor nehezen elképzelhető a contact hiba, akkor azért spontanitás lenne benne, de én ezt sem zárnám ki egyelőre.
#868505 Akapulto 2019. július. 20. 17:15
Akapulto
Hello
Az a problémám, hogy kb. félóránként vannak ilyen 2-3 másodperces hangszünetek a gépemen, ilyenkor a Realtek hangkezelő földob egy üzenetet, hogy újracsatlakoztatja a hangszórókat (Jack csatlakozót használok). A PC Guru csoportba már írtam egyszer a dologról, ott azt kérdeztem megoldja-e az audio driver csere. De úgy tűnik semmilyen verziójú nem oldja meg. Azóta volt egyszer olyan hogy egy Nvidia driver (430.64 azt hiszem) telepítése után a Grim Dawn nevű játék közben félóránként nem ment el a hang hanem reccsent egyet. Ekkor történt hogy egyszer csak a gépindítás után az egérkurzor akadt és a zene(AIMP3) valamint videolejátszó (MPC-HC) hangja folyamatosan recsegett. Utána pár nappal megjavult magától. Mit lehet ilyenkor tenni? Úgy tűnik az olyan hangok, mint pl. a Grim Dawn zenéje egy idő után kiváltják hogy pl. hibás legyen az AIMP.
#770952 JackStillAlive 2018. március. 31. 22:20
JackStillAlive
#770950 :: Forterra (2018. március. 31. 20:34)
Sziasztok! Bárki tudja mi lehet a probléma? Az alaplapban 2 db 4 GB os DDR3 as RAM van, processzor csere után (AMD fx 4130 ról 6200 ra) nem tudom használni a RAMokat. Alaplapom: gigabyte ga-780t-d3l v4 Próbaltam az msconfigban beállytani és CMOS cleart is, megcserélni a 2 RAM -ot is, semmi. https://imgur.com/2V8J25e Magas a hardver számára fent tartott memória mérete is, a fene se tudja miért.
Szia!

Nem vagyok nagy AMD guru, de szerintem az alaplap CPU támogatás listájában nincs is a 6200... A mellékelt képen a cpu sebessége sem megfelelő. Az a csoda, hogy elindult a gép. Szerintem tedd vissza a régi procit, és használd úgy. Itt az alaplapod támogatási oldala: 780t-drl rev4
De ez csak egy vélemény.
Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770950 Forterra 2018. március. 31. 20:34
Forterra
Sziasztok!
Bárki tudja mi lehet a probléma? Az alaplapban 2 db 4 GB os DDR3 as RAM van, processzor csere után (AMD fx 4130 ról 6200 ra) nem tudom használni a RAMokat.
Alaplapom: gigabyte ga-780t-d3l v4
Próbaltam az msconfigban beállytani és CMOS cleart is, megcserélni a 2 RAM -ot is, semmi.
https://imgur.com/2V8J25e
Magas a hardver számára fent tartott memória mérete is, a fene se tudja miért.
#770894 Buttgereit 2018. március. 22. 12:57
Buttgereit
#770893 :: Krys (2018. március. 22. 12:32)
https://merlinhardver.hu/termek-reszletek/alpenfohn-case-spetzle-2-14045
Köszi!
A pokolnak nincs feneke, benne a zuhanás örök.
#770893 Krys 2018. március. 22. 12:32
Krys
#770892 :: Buttgereit (2018. március. 22. 09:49)
Valki meg tudná mondani mijen néven fut ez a cucc magyarországon? https://www.alpenfoehn.de/en/products/accessories/casespaetzle2 Kéne nekem ijen de nem találom.
https://merlinhardver.hu/termek-reszletek/alpenfohn-case-spetzle-2-14045
#770892 Buttgereit 2018. március. 22. 09:49
Buttgereit
Valki meg tudná mondani mijen néven fut ez a cucc magyarországon?
https://www.alpenfoehn.de/en/products/accessories/casespaetzle2
Kéne nekem ijen de nem találom.
A pokolnak nincs feneke, benne a zuhanás örök.
#770849 JackStillAlive 2018. március. 07. 21:10
JackStillAlive
#770846 :: fire3120 (2018. március. 07. 15:42)
Akkor úgy néz ki, ez lesz az új PSU --> Maxbron(vélemény?)... Még jó, hogy csak kettőhöz kell, és nem háromhoz.
Jaj, ezt ne, a nagyon "híres" Yue-Lin himu-humi adja a belsejét.
Mondom, jó minőségből elég egy 850W.
Például, a Lepa árában:
CORSAIR RMx Series 850W Gold
FSP Hydro G 850W Gold

Mindkettő tökéletes, és elég neked, és minőség! A Chieftec-el az a baj, hogy csak 85%, ezek meg korántsem. Jól fognak szolgálni két R9-et.
Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770846 fire3120 2018. március. 07. 15:42
fire3120
#770844 :: JackStillAlive (2018. március. 06. 22:11)
Kérlek, a két VGA hivatalos adatok alapján (mivel R9 290 CF-ben nem volt részem) 500W, plusz az i5, ami 95W teljes terhelésen alapórajelen. Plusz a többi és a szükséges tartalék, ami legyen 100W összesen. Ez 695W. A táp 12V ága pedig stabilan 675W-ot tud leadni, ez meg gyári adat ctg750c , és innen kér a legtöbbet a gép. Sajnos, az R9 korszak ilyen volt, bika és jó minőségű táp kell mellé. Az a CTG meg egy sima, alap táp. Próbálkozni lehet, és remélni, hogy csak lekapcsol. De ez csak egy vélemény.
Akkor úgy néz ki, ez lesz az új PSU --> Maxbron(vélemény?)... Még jó, hogy csak kettőhöz kell, és nem háromhoz.
#770844 JackStillAlive 2018. március. 06. 22:11
JackStillAlive
#770843 :: fire3120 (2018. március. 06. 21:23)
A proci jelenleg alapórajelen üzemel. Még így is rizikós?
Kérlek, a két VGA hivatalos adatok alapján (mivel R9 290 CF-ben nem volt részem) 500W, plusz az i5, ami 95W teljes terhelésen alapórajelen. Plusz a többi és a szükséges tartalék, ami legyen 100W összesen. Ez 695W. A táp 12V ága pedig stabilan 675W-ot tud leadni, ez meg gyári adat ctg750c , és innen kér a legtöbbet a gép. Sajnos, az R9 korszak ilyen volt, bika és jó minőségű táp kell mellé. Az a CTG meg egy sima, alap táp. Próbálkozni lehet, és remélni, hogy csak lekapcsol. De ez csak egy vélemény.
Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770843 fire3120 2018. március. 06. 21:23
fire3120
#770841 :: JackStillAlive (2018. március. 06. 18:35)
Szia! Nem nagyon. Az ok egyszerű, csak sima 85% a táp, a kombinált 12V ág 675 W-ot ad le. A két VGA 100%-on 550W körül kér. A 2500K, ha húzva van, akkor 100W fölött kér, plusz a többi, ami legyen 50W. Egy Gold vagy Platinum 750W táp még esetleg, de így elég rizikós, lekapcsolna terhelés alatt.
A proci jelenleg alapórajelen üzemel. Még így is rizikós?
#770841 JackStillAlive 2018. március. 06. 18:35
JackStillAlive
#770837 :: fire3120 (2018. március. 05. 20:17)
Sziasztok! Két darab R9 290-esnek elég egy Chieftec CTG-750C PSU? Konfigom további alkatrészei a profilomnál. Köszi a választ!
Szia!

Nem nagyon. Az ok egyszerű, csak sima 85% a táp, a kombinált 12V ág 675 W-ot ad le.
A két VGA 100%-on 550W körül kér. A 2500K, ha húzva van, akkor 100W fölött kér, plusz a többi, ami legyen 50W. Egy Gold vagy Platinum 750W táp még esetleg, de így elég rizikós, lekapcsolna terhelés alatt.
Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770837 fire3120 2018. március. 05. 20:17
fire3120
Sziasztok!
Két darab R9 290-esnek elég egy Chieftec CTG-750C PSU?

Konfigom további alkatrészei a profilomnál.

Köszi a választ!
#770794 JackStillAlive 2018. február. 15. 22:52
JackStillAlive
#770793 :: Dkrisz01 (2018. február. 15. 15:38)
Alaplap: MSI 970 Gaming CPU: AMD FX 8350 4 ghz Videókártya: NVIDIA GeForce GTX 960 4096MB Táp: 620 Watt Super Silent-Power Netzteil (80+ zertifiziert) Ram: 2x G.Skill DIMM 8 GB DDR3-1600 799MHz(11-11-11-28) a BIOS a legfrissebb verzión van, az alaplalap, mint minden más(kivéve a ram amit tegnap vettem) kicsivel több mint 2 éves(2015.11.13-án vettem a gépet) A Ram amit lecseréltem az elején az 1.slotban volt, amihez még nem nyúltam hozzá az a 3.-ban.(Nem mertem kihúzni hátha utána az se lesz jó és be sem tudom kapcsolni a gépet) Amikor az előbb bekapcsoltam, elindult a windows, befejezte a telepítést meg a bejelentkezést. KB. fél órát használtam, nem akadt vagy fagyott le egyszer sem, viszont az egész le van lassulva. Sokáig tölti a dolgokat amik eddig hamar bejöttek, amikor gyorsan gépeltem nem tudta tartani a tempót.Amit a legjobban furcsálok az a CPU hőmérséklete ami leesett 13 fokra.Eddig amikor csak a biosban nézegettem akkor is minimum 30-35 volt.A ramot most sem érzékeli hogy bent lenne. Remélem a fagyások nem jönnek vissza és akkor már csak a RAM problémát kell megoldani. A lassulás gyanítom vagy a kevés ram, vagy a lehült cpu miatt van, bár nem vagyok benne biztos.
Ezt olvasd el azért, az alaplap fóruma angolul: A link szövege...

Aztán: chipset, és egyéb driver-ek is mind legfrissebbek? A BIOS default? Mert elég egy kis fesz ide-oda, máris instabil lesz a rendszer. Helyes slot "berakás" 1-3 vagy 2-4

Ha nincs változás, akkor egy Memtest nem árt. Nálam is volt már hibás RAM, nem csoda, ha egyik behalna. 4 éves a lap, én mondjuk arra tippelnék. De ez sajnos, így valóban nem derül ki.
Amit tennék:

1. minden RAM kivesz a lapból, amennyire lehet, a slot-okat megtisztítani, ugyanígy a modulokat is. (csatlakozók)
2. Elem ki a lapból, várni, majd be.
3. RAM-ok be 1-3 vagy 2-4 slot (nyilván ha 1-3 nem jó, akkor utána 2-4)
4. BIOS Default, FX proci ide vagy oda
5. A legfrissebb chipset és egyéb driver-ek leszedni, telepíteni, ami a laphoz jár. És minden tuning, matató program meg törölve.
6. Ha nincs változás, akkor haver, ismerős, valaki, akinek a proci - memória duó megfelel, és megnézni. Elég, ha a másik lapban a BIOS-ig juttok, ott úgyis kiderül. Nem kell a havernak Win-t telepíteni.
7. Ha semmi, akkor a memória rossz, valamelyik, nyilván, amit nem ismer fel. De az is lehet, hogy egyszerűen az alaplap északi-híd beájult, megsérült, nem tudom.

Más nem jut eszembe.

Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770793 Dkrisz01 2018. február. 15. 15:38
Dkrisz01
#770791 :: JackStillAlive (2018. február. 15. 04:31)
Szia! Nem egyedi eset, sajnos néha belefut ilyenbe az ember. Kérdés: alaplap / CPU pontos típusa, memóriák szintén. És: tápegység. Látatlanban: 1. BIOS frissítés, és Default mód 2. Vannak lapok (főleg MSI), ahol az sem mindegy, hogy milyen sorrendben helyezzük bele a modulokat. Pl a lapomnál akármi van, a kettesbe kell tenni az első RAM-ot. De ez csak egy példa. 3. Alaplap életkor? Elem csere esetleg. 4. Táp típusa, és a csatlakozók pontos rögzítése. Nagy teljesítményű, főleg nem márkásabb megoldások esetén előfordul, hogy a táp kekeckedik terheletlen állapotban, nem ad elég feszkót...stb. 5. RAM modulok: néha az is elég, ha nem egyezik a MHz, vagy CL, máris nem szeretik egymást. Én pl nem vagyok támogatója az "összevissza" moduloknak. Mindegyik pontosan ugyanolyan legyen. Ez is csak egy opció, majd a pontos típusok ismeretében lehet még ötletelni. (BIOS RAM szekció) 6. Ha semmi nem megy, akkor érdemes egy hasonló alaplappal próbálkozni (akár kölcsönbe), mert hát simán benne van a pakliban, hogy az alaplap haldoklik. (Murphy drága)
Alaplap: MSI 970 Gaming
CPU: AMD FX 8350 4 ghz
Videókártya: NVIDIA GeForce GTX 960 4096MB
Táp: 620 Watt Super Silent-Power Netzteil (80+ zertifiziert)
Ram: 2x G.Skill DIMM 8 GB DDR3-1600 799MHz(11-11-11-28)

a BIOS a legfrissebb verzión van,
az alaplalap, mint minden más(kivéve a ram amit tegnap vettem) kicsivel több mint 2 éves(2015.11.13-án vettem a gépet)
A Ram amit lecseréltem az elején az 1.slotban volt, amihez még nem nyúltam hozzá az a 3.-ban.(Nem mertem kihúzni hátha utána az se lesz jó és be sem tudom kapcsolni a gépet)
Amikor az előbb bekapcsoltam, elindult a windows, befejezte a telepítést meg a bejelentkezést.
KB. fél órát használtam, nem akadt vagy fagyott le egyszer sem, viszont az egész le van lassulva.
Sokáig tölti a dolgokat amik eddig hamar bejöttek, amikor gyorsan gépeltem nem tudta tartani a tempót.Amit a legjobban furcsálok az a CPU hőmérséklete ami leesett 13 fokra.Eddig amikor csak a biosban nézegettem akkor is minimum 30-35 volt.A ramot most sem érzékeli hogy bent lenne.
Remélem a fagyások nem jönnek vissza és akkor már csak a RAM problémát kell megoldani.
A lassulás gyanítom vagy a kevés ram, vagy a lehült cpu miatt van, bár nem vagyok benne biztos.
#770792 Krys 2018. február. 15. 13:04
Krys
"3. Alaplap életkor? Elem csere esetleg."

Hmm, a hibák alapján én is erre gondoltam. Ha nagyon régi az alaplap (bár 16 GB RAM-hoz hogy a viharba lenne régi...), akkor az elektrolit kondenzátorok megsérülhettek, ami fagyásokhoz vezet.

Nézd át a kondenzátorokat mindenhol, alaplapon/kártyákon, ha valahol púpos, az kuka. (Hacsak nincs valami profi szakembered, aki tud ilyet javítani. Ilyenkor már KO a rendszernek, tehát jobban elrontani nem tudja.)

Néhányan égre-földre esküdöznek, hogy rossz driverek is okoznak fagyási hibákat.

(De látatlanban nehéz gépet javítani.)
#770791 JackStillAlive 2018. február. 15. 04:31
JackStillAlive
#770790 :: Dkrisz01 (2018. február. 14. 23:55)
Sziasztok, egy kis segítségre lenne szükségem. Mondhatom, hogy a problémát magamra hoztam. Az egèsz ott kezdődött hogy időközönként lefagyott a számítógép olyan szinten hogy csak a táp kikapcsolásával tudtam leállítani, nem reagált semmire.Emellett hosszú sípolást hallottam a gépházból, utánanéztem ès azt találtam hogy ez jelzi hogy kontaktos a RAM.Tehát legközelebbi takarítàskor fogtam és az egyiket a 2 közül átraktam másik slotba.Ezután elindult, de nem bootolt be a gép, ezért visszatettem a régi slotba.Így elindult, bejött a Windows de csak 8 giga ramot érzékelt a 16 ból.Biosban megnéztem a board explorerbe de ott sem jelezte hogy bent lenne a ram amit visszatettem a helyére.Megpróbáltam megint a többi slotot, ezúttal elindult a gép de úgyanúgy nem érzékelte, majd végül visszatettem az eredeti helyère megint, ekkor inditásnál kiírta,hogy változás történt a rammal indìtsam el a bios telepítőt az f11 el.Erre rányomtam, ez bedobott simán a biosba ahol nem történt semmi,a RAM ot még mindig bem jelezte hogy lenne.Közben beszéltem erről egy szakemberrel aki szerint az esetek többségével a ram a hibás ès arra nagyon kicsi esèly van,hogy 3 slotom se működik.Elfogadtam hogy vennem kell újat és használtam a gépet 8 giga rammal, ami kevésnek bizonyult egy windows 10 es memory leak miatt, de ez nem fontos.A probléma ott folytatódott, hogy pár nappal később egyre nagyobb gyakorisággal fagyott le a gép.Az 5.napon már nem tudott betölteni a windows mert lefagyott,6. Újraindìtásnál betöltött, de 5-10 perc után akadozni kezdett majd 2-3 akadás után megint lefagyott.Ezután pár napig csak a biost nézegettem a gépen hátha túlmelegszik vagy valami, és arra a következtetésre jutottam, hogy a bios több óra után sem akadozott vagy fagyott le,tehát fenáll a lehetőség hogy softwares a probléma.Közbenn megérkezett az új RAM om amit már korábban megrendeltem és ami ugyan olyan mint amilyen a régi volt kompabilitási problémák megelőzése érdekében.Tehát beraktam az új ramot a régi helyére még a Windows újratelepítése előtt, de a bios ezt sem ismerte fel.Megpróbáltam a többi slotban ott sem.Tehát valószínüleg mégsem jó egyik slotom se, bár ezt furcsálom..Ezután a csalódás után nekiálltam újrarakni a windowst, hátha legalább a lefagyásos problèma megoldódik tőle.A telepítés probléma nèlkül végigment, de a végén kiírta hogy újra kell indítani majd újraindult magától ès nekiállt egy karikával tölteni.5-6 perc töltés után a gép lefagyott.Vártam vele egy 20 percet hátha csak nehezen tölt de semmi, újraindítottam.Egy hibaüzenet fogad miszerint a számítógép újraindult a windows nem tud betölteni menjek vissza a telepítőbe.Majd újabb restart után visszadobott a windows telepítő elejère.Letelepítettem megint, újraindult,lefagyott, újraindítottam, hibaüzenet ezt még kétszer eljátszottam majd feladtam és jöttem ide Kérdèseim tehát: -Mitől fagy le a gép?(semmi nem melegedik túl,cpu,memória ès lemezhasználat is stabil,valamikor csak megakad és billentyűzet vagy egèr kattintás után visszajön.Lefagyáskor semmire nem reagál csak a restart gombra,valamikor még arra sem.Hibaüzenet nincs.) -Miért nem érzékeli a RAM-ot?(Ha nem a rossz slotok miatt, amire elvileg kicsi az esély) Ha valaki idáig elolvasta, ès van bármi ötlete,írjon és leírom a gépem adatait ha szükséges.
Szia!

Nem egyedi eset, sajnos néha belefut ilyenbe az ember.
Kérdés: alaplap / CPU pontos típusa, memóriák szintén. És: tápegység.

Látatlanban:
1. BIOS frissítés, és Default mód
2. Vannak lapok (főleg MSI), ahol az sem mindegy, hogy milyen sorrendben helyezzük bele a modulokat. Pl a lapomnál akármi van, a kettesbe kell tenni az első RAM-ot. De ez csak egy példa.
3. Alaplap életkor? Elem csere esetleg.
4. Táp típusa, és a csatlakozók pontos rögzítése. Nagy teljesítményű, főleg nem márkásabb megoldások esetén előfordul, hogy a táp kekeckedik terheletlen állapotban, nem ad elég feszkót...stb.
5. RAM modulok: néha az is elég, ha nem egyezik a MHz, vagy CL, máris nem szeretik egymást. Én pl nem vagyok támogatója az "összevissza" moduloknak. Mindegyik pontosan ugyanolyan legyen. Ez is csak egy opció, majd a pontos típusok ismeretében lehet még ötletelni. (BIOS RAM szekció)
6. Ha semmi nem megy, akkor érdemes egy hasonló alaplappal próbálkozni (akár kölcsönbe), mert hát simán benne van a pakliban, hogy az alaplap haldoklik. (Murphy drága)
Ha vannak angyalok,remélem,úgy szervezkednek,mint a maffia
#770790 Dkrisz01 2018. február. 14. 23:55
Dkrisz01
Sziasztok, egy kis segítségre lenne szükségem.
Mondhatom, hogy a problémát magamra hoztam.
Az egèsz ott kezdődött hogy időközönként lefagyott a számítógép olyan szinten hogy csak a táp kikapcsolásával tudtam leállítani, nem reagált semmire.Emellett hosszú sípolást hallottam a gépházból, utánanéztem ès azt találtam hogy ez jelzi hogy kontaktos a RAM.Tehát legközelebbi takarítàskor fogtam és az egyiket a 2 közül átraktam másik slotba.Ezután elindult, de nem bootolt be a gép, ezért visszatettem a régi slotba.Így elindult, bejött a Windows de csak 8 giga ramot érzékelt a 16 ból.Biosban megnéztem a board explorerbe de ott sem jelezte hogy bent lenne a ram amit visszatettem a helyére.Megpróbáltam megint a többi slotot, ezúttal elindult a gép de úgyanúgy nem érzékelte, majd végül visszatettem az eredeti helyère megint, ekkor inditásnál kiírta,hogy változás történt a rammal indìtsam el a bios telepítőt az f11 el.Erre rányomtam, ez bedobott simán a biosba ahol nem történt semmi,a RAM ot még mindig bem jelezte hogy lenne.Közben beszéltem erről egy szakemberrel aki szerint az esetek többségével a ram a hibás ès arra nagyon kicsi esèly van,hogy 3 slotom se működik.Elfogadtam hogy vennem kell újat és használtam a gépet 8 giga rammal, ami kevésnek bizonyult egy windows 10 es memory leak miatt, de ez nem fontos.A probléma ott folytatódott, hogy pár nappal később egyre nagyobb gyakorisággal fagyott le a gép.Az 5.napon már nem tudott betölteni a windows mert lefagyott,6. Újraindìtásnál betöltött, de 5-10 perc után akadozni kezdett majd 2-3 akadás után megint lefagyott.Ezután pár napig csak a biost nézegettem a gépen hátha túlmelegszik vagy valami, és arra a következtetésre jutottam, hogy a bios több óra után sem akadozott vagy fagyott le,tehát fenáll a lehetőség hogy softwares a probléma.Közbenn megérkezett az új RAM om amit már korábban megrendeltem és ami ugyan olyan mint amilyen a régi volt kompabilitási problémák megelőzése érdekében.Tehát beraktam az új ramot a régi helyére még a Windows újratelepítése előtt, de a bios ezt sem ismerte fel.Megpróbáltam a többi slotban ott sem.Tehát valószínüleg mégsem jó egyik slotom se, bár ezt furcsálom..Ezután a csalódás után nekiálltam újrarakni a windowst, hátha legalább a lefagyásos problèma megoldódik tőle.A telepítés probléma nèlkül végigment, de a végén kiírta hogy újra kell indítani majd újraindult magától ès nekiállt egy karikával tölteni.5-6 perc töltés után a gép lefagyott.Vártam vele egy 20 percet hátha csak nehezen tölt de semmi, újraindítottam.Egy hibaüzenet fogad miszerint a számítógép újraindult a windows nem tud betölteni menjek vissza a telepítőbe.Majd újabb restart után visszadobott a windows telepítő elejère.Letelepítettem megint, újraindult,lefagyott, újraindítottam, hibaüzenet ezt még kétszer eljátszottam majd feladtam és jöttem ide
Kérdèseim tehát:
-Mitől fagy le a gép?(semmi nem melegedik túl,cpu,memória ès lemezhasználat is stabil,valamikor csak megakad és billentyűzet vagy egèr kattintás után visszajön.Lefagyáskor semmire nem reagál csak a restart gombra,valamikor még arra sem.Hibaüzenet nincs.)
-Miért nem érzékeli a RAM-ot?(Ha nem a rossz slotok miatt, amire elvileg kicsi az esély)
Ha valaki idáig elolvasta, ès van bármi ötlete,írjon és leírom a gépem adatait ha szükséges.
#770671 tojas70 2018. január. 25. 14:26
tojas70
Sziasztok!
Vettem egy asus rog g56jr gépet 6 hónapja amit nem használtam 1 másodpercet sem oda adtam egy windows telepítésre (mint utólag kiderült 1 hozzá nem értőnek) sajnos letestelte a gépet haza vágta az alaplapot.Esetleg tudna e valaki segíteni mert már 4 szervizben volt a gép és nem tudnak mit kezdeni vele.Szeretnék egy alaplapot venni hogy meg csináltassam .Köszönöm a segítségeteket!
#770596 matte 2018. január. 20. 15:35
matte
Felraktam a legújabb drivert, ami nem régiben jelent meg, most már video TDR failure hibaüzenettel indul új a gép... vissza rakok egy régebbi drivert, aztán ha azzal se javul, akkor vissza viszem, mert úgy vélem egy pár hónapos laptopnál, nem kéne ilyen problémáknak lenni...
#770572 matte 2018. január. 16. 10:16
matte
#770562 :: Krys (2018. január. 15. 13:04)
https://www.drivereasy.com/knowledge/fix-windows-10-error-driver-power-state-failure/ Ezt találtam a hibára. Úgy tűnik a drivereddel van valami baj. Töröld le, vagy frissítsd. (Félve jegyzem meg, hogy a Linuxot azért *****ogatják, mert nem egyszerű a használata. Ennek a problémának a megoldása mennyivel egyszerűbb??)
Köszi a választ, tegnap láttam hogy van megint új driver, szóval feltelepítettem, kíváncsi leszek változik e.. Linux... :D soha életemben nem használtam, vagy tettem róla bármiféle megjegyzést, szóval nem tudom, ami nekem van most problémám, az idegesítő...