Kérjük jelentkezz be!

Segítségek hardver témában

Ez a topic a számítógépes hardveres hibákkal foglalkozik. Tehát ha úgy gondolod, hogy a te próblémád ilyen jellegű, például csíkoz a monitorod stb., akkor a megfelelő helyen jársz.

#766330 Rigel Moderátor 2016. augusztus. 07. 22:07
Rigel
#766327 :: regogergo (2016. augusztus. 07. 20:21)
A baj az, hogy nincs a környezetemben hasonló kártyával rendelkező ember, hogy rákérdezzek, neki hogy működik vagy ha bevállalós, rakjuk át az enyémre a ventiket, de mivel megtaláltam a papírjait és majdnem egy év gari van még rajta, viszem vissza.
Ha csak az érdekel, hogy hogyan működik, akkor azt el tudom mondani.
Sapphire Nitro R9 380 alapjáraton automatikus ventilátor szabályozásnál 36%-on mindkét venti pörög halkan és lassan. Terhelés hatására az automata 50-55%-ig felmegy, mindkét venti azonos sebességgel pörög.
Kézi üzemmódban érdekesség: 28% alatt a ventik be se indulnak, 28-33% között pedig elindulnak és megállnak folyamatosan, viszont azt egyszerre teszik.
#766327 regogergo 2016. augusztus. 07. 20:21
regogergo
#766322 :: filmgru (2016. augusztus. 07. 10:45)
Hülye gondolat ventilátorcsere? Hátha a csapágy haldoklik ez csak ötlet részemről.
A baj az, hogy nincs a környezetemben hasonló kártyával rendelkező ember, hogy rákérdezzek, neki hogy működik vagy ha bevállalós, rakjuk át az enyémre a ventiket, de mivel megtaláltam a papírjait és majdnem egy év gari van még rajta, viszem vissza.
#766322 filmgru 2016. augusztus. 07. 10:45
filmgru
#766320 :: regogergo (2016. augusztus. 06. 21:39)
Szétkaptam, újrapasztáztam, ugyan úgy áll az egyik venti, magától nem teker, csak ha manuálisan 80% fölé viszem programban. Érdekesség még, hogy akkor sem indult el, mikor teljesen leszedtem a drivert, szóval még csak az sem lehet, hogy a driver a ludas?
Hülye gondolat ventilátorcsere? Hátha a csapágy haldoklik ez csak ötlet részemről.
#766320 regogergo 2016. augusztus. 06. 21:39
regogergo
Szétkaptam, újrapasztáztam, ugyan úgy áll az egyik venti, magától nem teker, csak ha manuálisan 80% fölé viszem programban.
Érdekesség még, hogy akkor sem indult el, mikor teljesen leszedtem a drivert, szóval még csak az sem lehet, hogy a driver a ludas?
#766319 regogergo 2016. augusztus. 06. 21:03
regogergo
#766318 :: filmgru (2016. augusztus. 06. 20:09)
Hasonló hibajelenség olvasd végig hátha megoldást nyújt
Köszi, bár annyit szűrtem le, hogy pasztázzam újra és végül vigyem szervizbe :(
#766318 filmgru 2016. augusztus. 06. 20:09
filmgru
#766316 :: regogergo (2016. augusztus. 06. 16:22)
Üdv! Kérdésem, hogy normális e, hogy egy Sapphire R9 280 videókártyán a két ventilátor közül csak az egyik indul el? A másik csak akkor hajlandó működni, ha manuálisan Radeon beállításokban 75-80% fölé húzom a hűtést. Normális a jelenség, valami frissítéssel jött e (16.7.3 verzió van fent)? Totálisan nem lehet rossz a második venti, mert mégiscsak működik? Mit állítsak, hogy mind a kettő működjön a kezdetektől? Köszönöm a válaszokat!
Hasonló hibajelenség

olvasd végig hátha megoldást nyújt
#766316 regogergo 2016. augusztus. 06. 16:22
regogergo
Üdv!

Kérdésem, hogy normális e, hogy egy Sapphire R9 280 videókártyán a két ventilátor közül csak az egyik indul el? A másik csak akkor hajlandó működni, ha manuálisan Radeon beállításokban 75-80% fölé húzom a hűtést.
Normális a jelenség, valami frissítéssel jött e (16.7.3 verzió van fent)?
Totálisan nem lehet rossz a második venti, mert mégiscsak működik?
Mit állítsak, hogy mind a kettő működjön a kezdetektől?

Köszönöm a válaszokat!
#766311 Disciples 2016. augusztus. 06. 12:23
Disciples
Elindul az összes ventilátor, elindul minden a DVD-ROM is működik egyszerűen csak nem ad képet.A video kártyát pedig kipróbáltam tesómnál és ugyan ez volt.Nála se adott képet semmit majd amikor vissza cseréltük a kártyákat utána is csak 6-7 indításra adott képet. A monitorom biztos jó másik géppel működik, nem tudom mi lehet a probléma.
#766310 Rigel Moderátor 2016. augusztus. 06. 10:57
Rigel
#766309 :: Disciples (2016. augusztus. 06. 10:35)
Sziasztok! A segítségeteket szeretném kérni! A problémám az ,hogy bekapcsolom a gépet de nem csinál semmit, a monitor ki írja ,hogy no signal és kész.Csak búg magába de nem történik semmi.Én arra gondoltam h a videokártyám adta meg magát mert hát nem mai darab már(SAPPHIRE Radeon HD5770 512MB 128bit DDR5 PCI-E). Vettem egy másik kártyát(GIGABYTE R7 360 2GB DDR5 OC GV-R736OC-2GD)de a problémám nem szűnt meg.Ezek után az alaplapra tudok gondolni.Szerintetek mi lehet a probléma ? A gépem: Asrock M3N78D alaplap 4 GB Kingston RAM 1TB Samsung SAPPHIRE Radeon HD5770 512MB 128bit DDR5 PCI-E Chieftech 550 W táp Segítségeteket előre is köszönöm!
Mit jelent nálad a "csak búg magába" állapot leírás? Mi búg? Mi indul el, és mi nem indul el a gépen belül?

Elindul a tápegység ventilátora? A processzor-ventilátor? Bekapcsoláskor felpörög a HDD?
Ha a válasz mindre NEM, akkor eleve a tápegység ment gajra, és hiába vetted az új videokártyát.

Amúgy is jó tanács: mielőtt egy hibásnak vélt alkatrészt drága pénzen kicserélnél, javasolt egy másik konfigurációban kipróbálni, mert kiderülhet, hogy az alkatrész jó, a hiba meg máshol van. Rokon, haver, ismerős számítógépe pont erre alkalmas, csak rá kell beszélni őket, hogy segítsenek.
#766309 Disciples 2016. augusztus. 06. 10:35
Disciples
Sziasztok! A segítségeteket szeretném kérni! A problémám az ,hogy bekapcsolom a gépet de nem csinál semmit, a monitor ki írja ,hogy no signal és kész.Csak búg magába de nem történik semmi.Én arra gondoltam h a videokártyám adta meg magát mert hát nem mai darab már(SAPPHIRE Radeon HD5770 512MB 128bit DDR5 PCI-E). Vettem egy másik kártyát(GIGABYTE R7 360 2GB DDR5 OC GV-R736OC-2GD)de a problémám nem szűnt meg.Ezek után az alaplapra tudok gondolni.Szerintetek mi lehet a probléma ?

A gépem:
Asrock M3N78D alaplap
4 GB Kingston RAM
1TB Samsung
SAPPHIRE Radeon HD5770 512MB 128bit DDR5 PCI-E
Chieftech 550 W táp

Segítségeteket előre is köszönöm!
#766248 bodak 2016. július. 28. 23:19
bodak
#766243 :: BoriszHUN (2016. július. 28. 16:16)
még mindíg nem jó. Ugyan az: a hűtő megy a kártyán minden megy, csak a játékok nem itt az összes infó róla amit a directx összeszedett: Card name: Standard VGA Graphics Adapter Manufacturer: (Standard display types) Chip type: NVIDIA DAC type: 8 bit Device Key: EnumPCIVEN_10DE&DEV_1380&SUBSYS_8A9B1462&REV_A2 Display Memory: n/a Dedicated Memory: n/a Shared Memory: n/a Current Mode: 1280 x 1024 (32 bit) (1Hz) Monitor Name: Generic Non-PnP Monitor Monitor Model: Monitor Id: Native Mode: Output Type: Driver Name: vga Driver File Version: 6.01.7600.16385 (Hungarian) Driver Version: 6.1.7600.16385 DDI Version: unknown Driver Model: unknown Driver Attributes: Final Retail Driver Date/Size: 7/13/2009 16:38:47, 15360 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71E3E-50C0-11CF-D337-2BB70CC2CB35} Vendor ID: 0x10DE Device ID: 0x1380 SubSys ID: 0x8A9B1462 Revision ID: 0x00A2 Driver Strong Name: Unknown Rank Of Driver: Unknown Video Accel: Deinterlace Caps: n/a D3D9 Overlay: n/a DXVA-HD: n/a DDraw Status: Not Available D3D Status: Not Available AGP Status: Not Available
Tápegység, processzor, alaplap (gyártó+típusszám)?

És bár lehet triviális, de a kártyát elláttad táppal ugye?
That is not dead which can eternal lie. And with strange aeons even death may die.
#766243 BoriszHUN 2016. július. 28. 16:16
BoriszHUN
még mindíg nem jó. Ugyan az: a hűtő megy a kártyán minden megy, csak a játékok nem itt az összes infó róla amit a directx összeszedett:
Card name: Standard VGA Graphics Adapter
Manufacturer: (Standard display types)
Chip type: NVIDIA
DAC type: 8 bit
Device Key: EnumPCIVEN_10DE&DEV_1380&SUBSYS_8A9B1462&REV_A2
Display Memory: n/a
Dedicated Memory: n/a
Shared Memory: n/a
Current Mode: 1280 x 1024 (32 bit) (1Hz)
Monitor Name: Generic Non-PnP Monitor
Monitor Model:
Monitor Id:
Native Mode:
Output Type:
Driver Name: vga
Driver File Version: 6.01.7600.16385 (Hungarian)
Driver Version: 6.1.7600.16385
DDI Version: unknown
Driver Model: unknown
Driver Attributes: Final Retail
Driver Date/Size: 7/13/2009 16:38:47, 15360 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-50C0-11CF-D337-2BB70CC2CB35}
Vendor ID: 0x10DE
Device ID: 0x1380
SubSys ID: 0x8A9B1462
Revision ID: 0x00A2
Driver Strong Name: Unknown
Rank Of Driver: Unknown
Video Accel:
Deinterlace Caps: n/a
D3D9 Overlay: n/a
DXVA-HD: n/a
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
#766234 asdwarrior 2016. július. 27. 17:27
asdwarrior
#766219 :: BoriszHUN (2016. július. 26. 13:15)
Sziasztok. segítségre lenne szükségem! Nemrég vettem egy msi GTX 750 Ti videókártyát, de valami nem stimmel vele. Eddig egy integrált AMD A4 (sajnos nem tudom milyen modell) 1.5 GB memória 200 GB merevlemez volt a gépben. Amikor beraktam a kártyát, a gépnek elment a kedve attól, hogy elindítsa a POSTAL 2-t a Garry's modot stb. Addig mindezeket egész jól futtatta. Az afterburner meg mindent 0 nak ír. (Természetesen ez a gép nem fog maradni)
A DDU-val töröld le az amd meg az nvidia drivert is, madj egy újraindítás után rakd föl az nvidia drivert.(ddu: http://www.guru3d.com/files-details/display-driver-uninstaller-download.html )
#766220 Rigel 2016. július. 26. 14:48
Rigel
#766219 :: BoriszHUN (2016. július. 26. 13:15)
Sziasztok. segítségre lenne szükségem! Nemrég vettem egy msi GTX 750 Ti videókártyát, de valami nem stimmel vele. Eddig egy integrált AMD A4 (sajnos nem tudom milyen modell) 1.5 GB memória 200 GB merevlemez volt a gépben. Amikor beraktam a kártyát, a gépnek elment a kedve attól, hogy elindítsa a POSTAL 2-t a Garry's modot stb. Addig mindezeket egész jól futtatta. Az afterburner meg mindent 0 nak ír. (Természetesen ez a gép nem fog maradni)
Az írmagját is eltüntetted a korábbi AMD drivernek?
Könnyen lehet, hogy a két gyártó drivereinek egyes részei akadtak össze. A legtisztább megoldás, hogy miután bekészítetted a GTX-hez való legutolsó driver telepítőjét, uninstallal leszedsz minden VGA kezelőt a gépről, újraindítod, és csak az nVidia driverét telepíted.
#766219 BoriszHUN 2016. július. 26. 13:15
BoriszHUN
Sziasztok. segítségre lenne szükségem!
Nemrég vettem egy msi GTX 750 Ti videókártyát, de valami nem stimmel vele.
Eddig egy integrált AMD A4 (sajnos nem tudom milyen modell)
1.5 GB memória
200 GB merevlemez volt a gépben.
Amikor beraktam a kártyát, a gépnek elment a kedve attól, hogy elindítsa a POSTAL 2-t a Garry's modot stb.
Addig mindezeket egész jól futtatta.
Az afterburner meg mindent 0 nak ír.
(Természetesen ez a gép nem fog maradni)
#766179 bodak 2016. július. 18. 18:59
bodak
#766178 :: matte (2016. július. 18. 15:31)
A régi merevlemezen van fent pár install, stb.. Ha a régire akarok installálni nem engedi, most lefuttattam egy hibaellenőrzést, meg még folyamatban a töredezettmentesítés, így már sikerült feltelepítenem az új ssdmre a játékot... Érdekes, valszeg fizukor beruházok egy új HDDre... Köszi a választ!
Remélem nem az SSD-t töredezettségmentesítetted, mert az fölösleges, és nagyon nem tesz jót neki! Egybe még nem hal bele (pláne ha zsír új), de az kerülendő.
Gondolom már késő, de hátha: azért ha tudsz egy képet a végeredményekről vagy a logokról lőni, azt feldobhatnád ide, hátha okosabbak leszünk. De a dvd lemez/meghajtóhiba kilőve ha az SSD-re felpakolta, de még lehetett registry vagy szektorhiba. Ha registry, nem olyan nagy a baj, de ha szektorhiba, és esetleg több is van, netán egy hónap/kettő múlva szaporodik (használattól függően) akkor bizony szinte biztos, hogy kalap a HDD-nek.
That is not dead which can eternal lie. And with strange aeons even death may die.
#766178 matte 2016. július. 18. 15:31
matte
#766176 :: bodak (2016. július. 17. 17:43)
Hm. Köszi a képernyőmentést! A hibaüzenetben a "failed CRC" (cyclic redundancy check) utalhat hardver hibára, akár a haldokló merevlemez előfutára is lehet. De lehet egyszerű registry hiba is. - Futtasd le a checkdisc-et, vagy ha jobbat akarsz, akkor másik diagnosztikai programot (HDDScan, pl ingyenes és egész jó), majd ami hibát talál, azokat javíttasd (előtte rendszer-visszaállítási pontot azért hozz létre) - Ha a feti nem segít, akkor az, hogy se az új SSD-re se a régi HDD-re sem tudsz telepíteni, azt jelenti viszont, hogy inkább a cd/dvd ami bajos lehet. Lehet maga a lemez, de lehet akár a lejátszó is. Ellenőrizd, hogy karcos-e maga a cd/dvd, próbálj kölcsönkérni egy másik dvd-meghajtót és azzal kipróbálni - vagy ha nem akarsz csavarozni, egyik havernál próbáljátok meg a telepítést, ha nála megy, akkor nem a lemez a hibás, hanem minden valószínűség szerint a meghajtó. Ha több program telepítésénél is ezt csinálja, akkor a meghajtó még inkább gyanús lehet. Mindenesetre lelkileg készülj fel arra, hogy lehet be fog krepálni a régi merevlemezed, és már most mentsd ki ami fontos számodra. Ja, és egy vírus/malware irtás sem árt, hátha.
A régi merevlemezen van fent pár install, stb.. Ha a régire akarok installálni nem engedi, most lefuttattam egy hibaellenőrzést, meg még folyamatban a töredezettmentesítés, így már sikerült feltelepítenem az új ssdmre a játékot... Érdekes, valszeg fizukor beruházok egy új HDDre... Köszi a választ!
#766176 bodak 2016. július. 17. 17:43
bodak
#766175 :: matte (2016. július. 17. 14:49)
Hello. Kérdésem a következő lenne... Napokban vettem egy vadonatúj SSD-t, ezzel nincs is baj, de, továbbra is bármilyen játékot akarok installálni nem engedi, folyamatosan installálás közben error hiba üzenetekkel befejezi a telepítést... előzőleg ugyan ezt csinálta a régi vinyón is, akkor gondoltam hogy valszeg már túl öreg lehet a vinyó, meg amúgy is akarok SSD-t, veszek egyet, arra feltelepítettem a win10et, mondom így talán megjavul ez a probléma, de továbbra se, próbáltam a régire installálni, próbáltam az újra, mindig hibaüzenettel abba hagyta a telepítést... Már gőzöm sincs mit kéne ezzel kezdeni, pedig eredeti dolgokról beszélünk.. Amúgy 64bites windows van a gépen... Valakinek valami hasonló baja/problémája esetleg volt már, ha volt mi oldotta meg?
Hm. Köszi a képernyőmentést!

A hibaüzenetben a "failed CRC" (cyclic redundancy check) utalhat hardver hibára, akár a haldokló merevlemez előfutára is lehet. De lehet egyszerű registry hiba is.

- Futtasd le a checkdisc-et, vagy ha jobbat akarsz, akkor másik diagnosztikai programot (HDDScan, pl ingyenes és egész jó), majd ami hibát talál, azokat javíttasd (előtte rendszer-visszaállítási pontot azért hozz létre)

- Ha a feti nem segít, akkor az, hogy se az új SSD-re se a régi HDD-re sem tudsz telepíteni, azt jelenti viszont, hogy inkább a cd/dvd ami bajos lehet. Lehet maga a lemez, de lehet akár a lejátszó is. Ellenőrizd, hogy karcos-e maga a cd/dvd, próbálj kölcsönkérni egy másik dvd-meghajtót és azzal kipróbálni - vagy ha nem akarsz csavarozni, egyik havernál próbáljátok meg a telepítést, ha nála megy, akkor nem a lemez a hibás, hanem minden valószínűség szerint a meghajtó. Ha több program telepítésénél is ezt csinálja, akkor a meghajtó még inkább gyanús lehet.

Mindenesetre lelkileg készülj fel arra, hogy lehet be fog krepálni a régi merevlemezed, és már most mentsd ki ami fontos számodra. Ja, és egy vírus/malware irtás sem árt, hátha.
That is not dead which can eternal lie. And with strange aeons even death may die.
#766175 matte 2016. július. 17. 14:49
matte
Hello. Kérdésem a következő lenne...

Napokban vettem egy vadonatúj SSD-t, ezzel nincs is baj, de, továbbra is bármilyen játékot akarok installálni nem engedi, folyamatosan installálás közben error hiba üzenetekkel befejezi a telepítést... előzőleg ugyan ezt csinálta a régi vinyón is, akkor gondoltam hogy valszeg már túl öreg lehet a vinyó, meg amúgy is akarok SSD-t, veszek egyet, arra feltelepítettem a win10et, mondom így talán megjavul ez a probléma, de továbbra se, próbáltam a régire installálni, próbáltam az újra, mindig hibaüzenettel abba hagyta a telepítést... Már gőzöm sincs mit kéne ezzel kezdeni, pedig eredeti dolgokról beszélünk.. Amúgy 64bites windows van a gépen... Valakinek valami hasonló baja/problémája esetleg volt már, ha volt mi oldotta meg?

#766051 Oldston 2016. július. 05. 10:33
Oldston
#766029 :: Derivel (2016. július. 02. 14:53)
Szia! Egy gyors kérdés: Samsung monitorod van?
Hasonló volt nekem is, irány a szerviz.
A nagy Felbontásért felelős kihalt benne..
Ezért mikor indítasz kis kép van de a windows már nem tud átkapcsolni..
#766034 Schricsi 2016. július. 02. 19:40
Schricsi
Akkor úgy érzem senki nem fog tudni segíteni :S
#766032 Derivel 2016. július. 02. 16:45
Derivel
#766030 :: Schricsi (2016. július. 02. 15:14)
Hali! bocsi azt nem írtam, LG Flatron monitorom van. Én tápra gyanakszom de az okosabbak hátha.
Akkor nem tudom. Samsung monitoroknál jelentkezhet hasonló hiba.
#766030 Schricsi 2016. július. 02. 15:14
Schricsi
#766029 :: Derivel (2016. július. 02. 14:53)
Szia! Egy gyors kérdés: Samsung monitorod van?
Hali!
bocsi azt nem írtam, LG Flatron monitorom van. Én tápra gyanakszom de az okosabbak hátha.
#766029 Derivel 2016. július. 02. 14:53
Derivel
#766027 :: Schricsi (2016. július. 02. 12:53)
Sziasztok! A problémám a következő lenne. Megpróbálom érthetően leírni. Játék közben, a monitorom elszáll. Úgy értem, hogy kiírja: power saving mode, meg hasonló, mintha nem kapna feszkót, és nem csatlakozna a géphez. Hangokat hallom továbbra is, vagyis nem akad be a hang mint a lefagyásoknál. Power gombbal kikapcsolom, újraindítom és megint van kép. Gyanakodtam tápra, de lehet ez esetleg monitor táp hiba is? Holnap megpróbálom letesztelni a dolgokat, ha időmből telik rá. De esetleg valaki tudna segíteni, valami ötlet? Főbb adatok: I5 4570 proci GTX 770 Gigabyte VGA Corasir 650w Táp A gép nem mai azért, 3 éves, de nem csinált ilyeneket az elején. Esetleg lehet alaplapi hiba is, mert nemrég cserélve lett a jobb alaplapom. előre is köszönöm
Szia! Egy gyors kérdés: Samsung monitorod van?
#766027 Schricsi 2016. július. 02. 12:53
Schricsi
Sziasztok!
A problémám a következő lenne. Megpróbálom érthetően leírni.
Játék közben, a monitorom elszáll. Úgy értem, hogy kiírja: power saving mode, meg hasonló, mintha nem kapna feszkót, és nem csatlakozna a géphez. Hangokat hallom továbbra is, vagyis nem akad be a hang mint a lefagyásoknál. Power gombbal kikapcsolom, újraindítom és megint van kép.
Gyanakodtam tápra, de lehet ez esetleg monitor táp hiba is?
Holnap megpróbálom letesztelni a dolgokat, ha időmből telik rá.
De esetleg valaki tudna segíteni, valami ötlet?

Főbb adatok:
I5 4570 proci
GTX 770 Gigabyte VGA
Corasir 650w Táp

A gép nem mai azért, 3 éves, de nem csinált ilyeneket az elején.
Esetleg lehet alaplapi hiba is, mert nemrég cserélve lett a jobb alaplapom.
előre is köszönöm